Soeben hat das Joomla!-Projekt die Version Joomla! 3.8.13 erschienen

Grundsätzlich sollten immer alle Updates / Upgrades installiert werden !

Behobene Sicherheitslücken in dieser Version:

Hardening com_contact contact form (betroffen Joomla 2.5.0 bis 3.8.12)
Inadequate default access level for com_joomlaupdate (betroffen Joomla 2.5.4 bis 3.8.12)
Access level Violation in com_tags (betroffen Joomla 3.1.0 bis 3.8.12)
Core – ACL Violation in com_users for the admin verification (betroffen Joomla 1.5.0 bis 3.8.12)
CSRF hardening in com_installer (betroffen Joomla 2.5.0 bis 3.8.12)

All unsere Kunden die über einen Upgrade Pass verfügen, müssen sich keine Sorgen machen.

Wir erledigen das.

Falls Sie nicht im Besitz eines Upgrade Passes sind, scheiben Sie uns an.

Gerne helfen wir Ihnen, Ihr CM System aktuell zu halten.