Wir möchten Sie darüber informieren, dass wir den Support für die PHP-Version 7.1 ab dem 31.03.2021 einstellen werden.

Der Herstellersupport für PHP 7.1 endete am 01.12.2019. Um die Sicherheit Ihrer Accounts dennoch zu gewährleisten, wurden die Sicherheitsupdates neuerer PHP-Versionen in der Vergangenheit in die veraltete PHP-Version aufwendig integriert. Dies ist aufgrund des damit verbundenen hohen Integrations- und Testaufwands auf absehbare Zeit nicht mehr möglich. Da wir deshalb die Sicherheit Ihrer Accounts bei Nutzung der veralteten PHP-Version nicht mehr gewährleisten können, müssen wir den Support dafür einstellen.
Bitte prüfen Sie, ob Sie diese Version innerhalb Ihres Accounts noch verwenden. Sollten Sie noch Skripte einsetzen, welche diese Version erfordern, haben Sie bis zum genannten Termin Zeit, die Skripte anzupassen.

Wir empfehlen die Verwendung der neuesten verfügbaren PHP-Version.