Joomla 3.9.15

Joomla 3.9.15 ist jetzt verfügbar. Dies ist eine Sicherheitsversion für die 3.x-Serie von Joomla, die drei Sicherheitslücken behebt und über 20 Fehlerbehebungen und Verbesserungen enthält.

Was ist in 3.9.15?
Joomla 3.9.15 enthält drei Korrekturen für Sicherheitslücken und behebt mehrere Fehler, darunter:

Behobene Sicherheitsprobleme
Niedrige Priorität – Kern – CSRF in Batch-Aktionen (betrifft Joomla 3.0.0 bis 3.9.14) Weitere Informationen »
Niedrige Priorität – Kern – CSRF com_templates WENIGER Compiler (betrifft Joomla 3.0.0 bis 3.9.14) Weitere Informationen »
Niedrige Priorität – Core – XSS in com_actionlogs (betrifft Joomla 3.9.0 bis 3.9.14) Weitere Informationen »
Fehlerkorrekturen und Verbesserungen
Beez-Vorlage: Korrigieren Sie das Zustimmungsfeld modal # 23205
Aktionsprotokoll-E-Mails: Verwendung der absoluten URLs # 27432
TinyMCE behebt: # 27498 # 27519
Benutzer-E-Mail-Adressen: Verwaltung ohne Berücksichtigung der Groß- und Kleinschreibung # 24117
Verhindern Sie, dass Bibliothekserweiterungen Kerndateien # 27300 überschreiben

Weitere Infos hier:
https://www.joomla.org/announcements/release-news/5782-joomla-3-9-15.html

All unsere Kunden mit einem UpdatePass müssen sich um nichts kümmern.
Allen anderen raten wir dringend alle Updates Zeitnah einzuspielen